Bug 882217

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Diego <diego.ml>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:e9291a6d44dff917783e1a9e49e5552f2c0bf6e8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-30 11:08:02 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: dmesg
none
File: backtrace_binaries_versions
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Diego 2012-11-30 07:34:48 EST
Description of problem:
Tryed to create a new user session from a screen lock and xorg crashed.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f47524f9000+0x60e4) [0x7f47524ff0e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3570400000+0xefe0) [0x357040efe0]
:7: /usr/bin/X (LogVMessageVerb+0x45) [0x469635]
:8: /usr/bin/X (ErrorF+0x8c) [0x46901c]
:9: /usr/bin/X (mieqProcessInputEvents+0x1d2) [0x551b02]
:10: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:11: /usr/bin/X (0x400000+0x34132) [0x434132]
:12: /usr/bin/X (0x400000+0x23485) [0x423485]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3570021735]
:14: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Diego 2012-11-30 07:34:51 EST
Created attachment 654979 [details]
File: executable
Comment 2 Diego 2012-11-30 07:34:54 EST
Created attachment 654980 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Diego 2012-11-30 07:34:57 EST
Created attachment 654981 [details]
File: Xorg.0.log
Comment 4 Diego 2012-11-30 07:34:59 EST
Created attachment 654982 [details]
File: dmesg
Comment 5 Diego 2012-11-30 07:35:02 EST
Created attachment 654983 [details]
File: backtrace_binaries_versions
Comment 6 Diego 2012-11-30 07:35:04 EST
Created attachment 654984 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-30 11:08:02 EST

*** This bug has been marked as a duplicate of bug 853389 ***