Bug 883034

Summary: RFE: automatically restore PV from MISSING state after it becomes reachable again if it has no active MDA (ignoremetadata is true)
Product: Red Hat Enterprise Linux 6 Reporter: Chris Pelland <cpelland>
Component: lvm2Assignee: LVM and device-mapper development team <lvm-team>
Status: CLOSED ERRATA QA Contact: Cluster QE <mspqa-list>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 6.2CC: abaron, agk, bsarathy, cmarthal, coughlan, cpelland, dwysocha, ewarszaw, hateya, heinzm, jbrassow, lnatapov, mjuricek, msnitzer, pm-eus, prajnoha, prockai, thornber, yeylon, ykaul, zkabelac
Target Milestone: rcKeywords: FutureFeature, Reopened, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: lvm2-2.02.95-10.el6_3.3 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-14 10:03:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 829221    
Bug Blocks:    

Description Chris Pelland 2012-12-03 16:49:21 UTC
This bug has been copied from bug #829221 and has been proposed
to be backported to 6.3 z-stream (EUS).

Comment 8 errata-xmlrpc 2012-12-14 10:03:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1574.html