Bug 883831

Summary: Glance - Update to the latest Folsom stable release 2012.2.1
Product: Red Hat OpenStack Reporter: Alan Pevec <apevec>
Component: openstack-glanceAssignee: Alan Pevec <apevec>
Status: CLOSED ERRATA QA Contact: Attila Fazekas <afazekas>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 2.0 (Folsom)CC: apevec, cpelland
Target Milestone: ---Keywords: Improvement, Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-glance-2012.2.1-1.el6ost Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-11 08:08:13 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Alan Pevec 2012-12-05 07:17:53 EST
The first update in the folsom stable series is available.

https://launchpad.net/glance/folsom/2012.2.1
Comment 3 errata-xmlrpc 2012-12-11 08:08:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1564.html