Bug 883903

Summary: [es_ES] Event Tab, Advance view 's heading Event is truncated [LAYOUT]
Product: Red Hat Enterprise Virtualization Manager Reporter: Idith Tal-Kohen <italkohe>
Component: ovirt-engine-webadmin-portalAssignee: Shahar Havivi <shavivi>
Status: CLOSED ERRATA QA Contact: A S Alam <aalam>
Severity: high Docs Contact:
Priority: high    
Version: 3.1.0CC: aalam, cpelland, dyasny, ecohen, eng-i18n-bugs, iheim, lijli, mshao, oourfali, Rhev-m-bugs, sgrinber, ykaul, zdover
Target Milestone: ---Keywords: i18n, Translation, ZStream
Target Release: 3.1.2   
Hardware: Unspecified   
OS: Linux   
Whiteboard: ux, i18n
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Previously, in the Spanish translation of RHEV, the heading "Advanced View" ("Vista Avanzada") under the Event Tab was truncated. This was because the field containing this string was too short for the entire translated string. The field containing this translated string has been extended, and the Spanish translation of "Advanced View" now displays without truncation.
Story Points: ---
Clone Of: 871391 Environment:
Last Closed: 2013-02-04 18:34:43 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
Fixed Event none

Comment 4 Lijun Li 2013-01-11 05:39:22 EST
Verified on the latest rhevm si build, it's fixed.

# rpm -q rhevm rhevm-webadmin-portal

Please refer to the attached screen shot.

Comment 5 Lijun Li 2013-01-11 05:41:05 EST
Created attachment 676783 [details]
Fixed Event
Comment 7 errata-xmlrpc 2013-02-04 18:34:43 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.