Bug 885071

Summary: A conflict in Fedora 18 Release notes
Product: [Fedora] Fedora Documentation Reporter: TianShixiong <tiansworld>
Component: release-notesAssignee: Pete Travis <me>
Status: CLOSED CURRENTRELEASE QA Contact: Karsten Wade <kwade>
Severity: high Docs Contact:
Priority: unspecified    
Version: develCC: me, wb8rcr, zach
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-05-25 02:18:05 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description TianShixiong 2012-12-07 07:26:01 EST
Description of problem:
In release notes directory change section:

For most users, this change will be invisible because the Release Notes are viewed by selecting the menu choice. However, some users go directly to the file, or may have their own internal links. For these users, changing the location without warning before the release could be a problem, so the Release Notes are not being moved this release.

Beginning with Fedora 18, the Release Notes are stored in /usr/share/doc/fedora-release-notes-18.0/.


The first paragraph says that it will not be moved "this release", but the next paragraph says it will be move to /usr/share/doc/fedora-release-notes-18.0/.

It's contradictory.

I remember that the first paragraph is for Fedora 17 release notes. It should be changed now.

Version-Release number of selected component (if applicable):
Fedora 18 Beta

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Strings should be changed.

Expected results:
No conflict.

Additional info:
Comment 1 TianShixiong 2012-12-07 07:38:15 EST
*** Bug 885066 has been marked as a duplicate of this bug. ***
Comment 2 TianShixiong 2012-12-07 07:38:41 EST
*** Bug 885067 has been marked as a duplicate of this bug. ***
Comment 3 TianShixiong 2012-12-07 07:38:58 EST
*** Bug 885068 has been marked as a duplicate of this bug. ***
Comment 4 TianShixiong 2012-12-07 07:39:10 EST
*** Bug 885069 has been marked as a duplicate of this bug. ***
Comment 5 John J. McDonough 2012-12-07 09:57:36 EST
You are correct.  We intended to change the directory for Fedora 18.  This was an oversight.
Comment 6 Pete Travis 2012-12-18 22:23:48 EST
I removed the contradicting line in the second paragraph; that takes care of the conflict.
Comment 7 TianShixiong 2012-12-20 06:23:33 EST
(In reply to comment #6)
> I removed the contradicting line in the second paragraph; that takes care of
> the conflict.
It is still there in transifex.
Comment 8 TianShixiong 2012-12-21 07:54:29 EST
(In reply to comment #7)
> (In reply to comment #6)
> > I removed the contradicting line in the second paragraph; that takes care of
> > the conflict.
> It is still there in transifex.
Thanks Pete, it's removed in transifex now. I updated translation.
Comment 9 Pete Travis 2013-05-25 02:18:05 EDT
Fixed! Thanks for your help, Tian.