Bug 885674

Summary: [abrt]: [216414.720029] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: Juan Antonio Clavero <jclaverogarcia>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:444698985ebd4a172a989fb3fa9fe0c05be41aee
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-11 11:34:37 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Juan Antonio Clavero 2012-12-10 06:39:58 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.6-1.fc16.x86_64 root=UUID=97b1d241-dee1-4db7-bebb-dfe99e557b8f ro rd.lvm=0 rd.dm=0 KEYTABLE=es quiet rd.md.uuid=20c8666c:55e77457:1811c7a0:2118cc90 rhgb rd.luks=0 LANG=es_ES.UTF-8 SYSFONT=latarcyrheb-sun16 rd.md.uuid=7581e24d:f0024c15:82f13642:a2bcfc6c

backtrace:
:[216414.720029] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
:[216414.720032] Hardware name: OEM
:[216414.720035] NETDEV WATCHDOG: eth0 (8139too): transmit queue 0 timed out
:[216414.720038] Modules linked in: tcp_lp fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle tun bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i lockd cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core tpm_bios ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi hwmon_vid snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer 8139too snd coretemp microcode 8139cp shpchp ppdev soundcore snd_page_alloc parport_pc mii i2c_viapro parport uinput sunrpc binfmt_misc raid0 ata_generic pata_acpi sata_via pata_via usb_storage radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core
:[216414.720144] Pid: 0, comm: swapper/0 Not tainted 3.6.6-1.fc16.x86_64 #1
:[216414.720148] Call Trace:
:[216414.720151]  <IRQ>  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
:[216414.720165]  [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
:[216414.720171]  [<ffffffff81094c58>] ? sched_clock_cpu+0xa8/0x110
:[216414.720176]  [<ffffffff8109a5ec>] ? trigger_load_balance+0x6c/0x220
:[216414.720184]  [<ffffffff8152a247>] dev_watchdog+0x257/0x260
:[216414.720192]  [<ffffffff8106cf9a>] run_timer_softirq+0x13a/0x3c0
:[216414.720198]  [<ffffffff8101baf9>] ? sched_clock+0x9/0x10
:[216414.720203]  [<ffffffff81529ff0>] ? pfifo_fast_dequeue+0xe0/0xe0
:[216414.720209]  [<ffffffff81065388>] __do_softirq+0xc8/0x250
:[216414.720214]  [<ffffffff8101baf9>] ? sched_clock+0x9/0x10
:[216414.720219]  [<ffffffff81094ac5>] ? sched_clock_local+0x25/0x90
:[216414.720226]  [<ffffffff81622a3c>] call_softirq+0x1c/0x30
:[216414.720232]  [<ffffffff810162a5>] do_softirq+0x65/0xa0
:[216414.720237]  [<ffffffff810657ae>] irq_exit+0x9e/0xc0
:[216414.720243]  [<ffffffff8162337e>] smp_apic_timer_interrupt+0x6e/0x99
:[216414.720248]  [<ffffffff8162234a>] apic_timer_interrupt+0x6a/0x70
:[216414.720251]  <EOI>  [<ffffffff8101cd45>] ? mwait_idle+0x95/0x230
:[216414.720260]  [<ffffffff8101d759>] cpu_idle+0xd9/0x120
:[216414.720266]  [<ffffffff815f5cde>] rest_init+0x72/0x74
:[216414.720274]  [<ffffffff81cfcc31>] start_kernel+0x3c7/0x3d4
:[216414.720279]  [<ffffffff81cfc66a>] ? repair_env_string+0x5a/0x5a
:[216414.720285]  [<ffffffff81cfc356>] x86_64_start_reservations+0x131/0x135
:[216414.720290]  [<ffffffff81cfc120>] ? early_idt_handlers+0x120/0x120
:[216414.720296]  [<ffffffff81cfc45c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-12-11 11:34:37 EST

*** This bug has been marked as a duplicate of bug 812648 ***