Bug 885712

Summary: [abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: paulomarcelo <pmpcdg>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: cooly, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:cf7e167885ae2885c4344c5130e96c13b718e28b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-11 02:38:50 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: gconf_subtree
none
File: backtrace
none
File: maps none

Description paulomarcelo 2012-12-10 08:12:07 EST
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.6.7-4.fc16.i686
pid:            4045
pwd:            /home/paulomarcelo
time:           Sáb 08 Dez 2012 17:50:29 BRT
uid:            1000
username:       paulomarcelo
var_log_messages: Dec  8 17:50:32 sefaz3008 abrt[17322]: Saved core dump of pid 4045 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-12-08-17:50:29-4045 (304304128 bytes)
xsession_errors: 

backtrace:      Text file, 93405 bytes
build_ids:      Text file, 8405 bytes
dso_list:       Text file, 22277 bytes
gconf_subtree:  Text file, 15985 bytes
maps:           Text file, 65202 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=sefaz3008.camacari.cac
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=199772a64ea9287bde2e0d3100000012-1354880240.757374-1076617533
:GNOME_KEYRING_CONTROL=/tmp/keyring-gzvo4S
:'IMSETTINGS_MODULE=X compose table'
:USER=paulomarcelo
:USERNAME=paulomarcelo
:MAIL=/var/spool/mail/paulomarcelo
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/paulomarcelo/.local/bin:/home/paulomarcelo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/paulomarcelo
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=3082
:LANG=pt_BR.utf8
:GDM_LANG=pt_BR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/paulomarcelo
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=paulomarcelo
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0dru9p2MEJ,guid=a950f0e3611898386687aceb00000104
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/paulomarcelo
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-paulomarcelo-wfSyf1/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3086,unix/unix:/tmp/.ICE-unix/3086
:SSH_AUTH_SOCK=/tmp/keyring-gzvo4S/ssh
:GPG_AGENT_INFO=/tmp/keyring-gzvo4S/gpg:0:1
:DESKTOP_STARTUP_ID=awn_task_manager_3741_TIME704448

smolt_data:
:
:
:Geral
:=================================
:UUID: 227f7326-081c-4f78-9109-b04dd40e1ebd
:SO: Fedora release 16 (Verne)
:Nível de execução padrão: Unknown
:Idioma: pt_BR.utf8
:Plataforma: i686
:BogoMIPS: 3989.88
:Fabricante da CPU: GenuineIntel
:Modelo da CPU: Intel(R) Pentium(R) CPU        P6100  @ 2.00GHz
:Versão da CPU: 5
:Família da CPU: 6
:Modelo da CPU: 37
:Número de CPUs: 2
:Velocidade da CPU: 1999
:Memória do sistema: 1754
:Swap do sistema: 3519
:Fabricante: Compal
:Sistema: NCL60/61 F01
:Fator de uso: Notebook
:Kernel: 3.6.7-4.fc16.i686
:SELinux habilitado: 1
:Politica do SELinux: targeted
:Modo de reforço do SELinux: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:11539:5312:81) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15113:5312:81) pci, lpc_ich, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:11521:5312:81) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11537:5312:81) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:5312:81) pci, None, HOST/PCI, Core Processor Reserved
:(5348:18215:5348:1306) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:70:5312:81) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15145:5312:81) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15170:5312:81) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:5312:81) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15154:5312:0) pci, None, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:15190:5312:81) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15152:5312:81) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:9288:5312:81) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:11362:5312:81) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(4332:33128:5312:81) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:15164:5312:81) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:5312:81) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:68:5312:81) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:15204:5312:81) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:11536:5312:81) pci, None, HOST/PCI, Core Processor QPI Link 0
:
:
:Informações do sistema de arquivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 12901535 9821916 9690884 3276800 3003402 3003402
:/dev/sda5 /home ext4 4096 4096 63001277 55233790 52033496 16007168 15877827 15877827
:/dev/sda1 /boot ext4 1024 1024 495844 410711 385111 128016 127781 127781
:
Comment 1 paulomarcelo 2012-12-10 08:12:14 EST
Created attachment 660867 [details]
File: dso_list
Comment 2 paulomarcelo 2012-12-10 08:12:16 EST
Created attachment 660868 [details]
File: build_ids
Comment 3 paulomarcelo 2012-12-10 08:12:50 EST
Created attachment 660869 [details]
File: gconf_subtree
Comment 4 paulomarcelo 2012-12-10 08:12:55 EST
Created attachment 660870 [details]
File: backtrace
Comment 5 paulomarcelo 2012-12-10 08:12:58 EST
Created attachment 660871 [details]
File: maps
Comment 6 Milan Crha 2012-12-11 02:38:50 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 756245 ***