Bug 887529

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
Product: [Fedora] Fedora Reporter: Satish Balay <balay>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:bee0c78b552ba4fe783b3439a2f13d15dd5e91ab
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-04 16:37:18 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Satish Balay 2012-12-15 22:01:24 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
Hardware name: 417152U
Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 nf_conntrack_ipv4 ip6t_REJECT cxgb3i nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_conntrack cxgb3 ip6table_filter nf_conntrack mdio libcxgbi ip6_tables ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 iwldvm mac80211 thinkpad_acpi iwlwifi cfg80211 iTCO_wdt iTCO_vendor_support coretemp lpc_ich snd_page_alloc mfd_core snd_timer i2c_i801 rfkill tpm_tis snd soundcore mei tpm microcode e1000e tpm_bios vhost_net tun macvtap macvlan nfsd kvm_intel kvm auth_rpcgss nfs_acl lockd sunrpc uinput binfmt_misc crc32c_intel i915 ghash_clmulni_intel i2c_algo_bit drm_kms_helper sdhci_pci drm sdhci mmc_core i2c_core wmi video
Pid: 705, comm: Xorg Not tainted 3.6.10-5.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c93a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa01025b9>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
 [<ffffffff816238e1>] ? _raw_spin_unlock_irqrestore+0x11/0x20
 [<ffffffffa00c002d>] i915_write32+0xfd/0x130 [i915]
 [<ffffffffa010599e>] gen6_ring_get_irq+0xae/0x100 [i915]
 [<ffffffffa00d2242>] __wait_seqno+0xb2/0x490 [i915]
 [<ffffffffa00e07db>] ? intel_crtc_update_cursor+0x13b/0x2d0 [i915]
 [<ffffffffa00d59dc>] i915_gem_throttle_ioctl+0xac/0xe0 [i915]
 [<ffffffffa005f393>] drm_ioctl+0x4d3/0x580 [drm]
 [<ffffffffa00d5930>] ? i915_gem_busy_ioctl+0xb0/0xb0 [i915]
 [<ffffffff814820fc>] ? input_event_to_user+0x5c/0x90
 [<ffffffff811a2939>] do_vfs_ioctl+0x99/0x580
 [<ffffffff8128380a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
 [<ffffffff81284c37>] ? file_has_perm+0x97/0xb0
 [<ffffffff810d9301>] ? __audit_syscall_exit+0x371/0x450
 [<ffffffff810140e0>] ? restore_sigcontext+0x120/0x160
 [<ffffffff811a2eb9>] sys_ioctl+0x99/0xa0
 [<ffffffff8162bd87>] ? int_check_syscall_exit_work+0x34/0x3d
 [<ffffffff8162bae9>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 867799
Comment 1 Adam Jackson 2013-01-04 16:37:18 EST

*** This bug has been marked as a duplicate of bug 772364 ***