Bug 88796

Summary: KDE should have a Redhat icon theme
Product: [Retired] Red Hat Linux Reporter: Julien Olivier <julo42>
Component: kdeartworkAssignee: Than Ngo <than>
Status: CLOSED CURRENTRELEASE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 9Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-02-15 11:01:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Julien Olivier 2003-04-14 09:46:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
KDE apps don't use the same icons than GNOME apps on Redhat. That's a pitty
because they have a common widget look but if you compare konqueror toolabr
icons and Nautilus toolbar icons (for example), they don't look the same. The
same goes for Gedit/kate which should have the same print/file
save/cut/copy/paste etc... icons.

AFAIK, there is already a common icon theme spec but KDE and GNOME use different
names for the same icons. So I think Redhat should use symlinks to avoid
duplication of icons that share the same concept but don't LOOK the same.

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.NA
2.
3.
    

Actual Results:  NA

Expected Results:  NA

Additional info:

NA

Comment 1 Than Ngo 2004-02-15 11:01:57 UTC
We have already made many changes in FC1, so that KDE/GNOME should use
the same icons. It's not completely done but we are still working on that.