Bug 88798

Summary: KDE PS/PDF file handling vulnerability
Product: Red Hat Enterprise Linux 2.1 Reporter: Mark J. Cox <mjc>
Component: kdegraphicsAssignee: Than Ngo <than>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://www.kde.org/info/security/advisory-20030409-1.txt
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-22 16:48:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mark J. Cox 2003-04-14 11:29:40 UTC
KDE versions up to and including KDE 3.1.1 have a vulnerability caused by
-dSAFER not being used when previewing in Konquerer. An attacker can
prepare a malicious PostScript or PDF file which provides the attacker
with access to the victim's account and privileges when the victim opens
this malicious file for viewing or when the victim browses a directory
containing such malicious file and has file previews enabled.

(CVE applied for)

RHSA-2003:146

Comment 1 Mark J. Cox 2003-05-22 16:48:26 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2003-146.html