Bug 8884

Summary: AHA 1540 is not recognized during installation
Product: [Retired] Red Hat Linux Reporter: Bishop Clark <bishop>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-07 13:33:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bishop Clark 2000-01-26 06:57:17 UTC
Using either the stock RH61 netboot disk supplied in the 6.1 deluxe ed
pack or a doanloaded image (Oct22), the Installer's not seeing my AHA 1540
SCSI controller.  It's actually the kernel that is missing it.  "0 hosts
detected total", as we've all seen before.

This card is about as old as I am, and I think even Beos has a driver for
it - it's that old.

The machine, especially the 1540, seems to be functioning fine.

Comment 1 Jay Turner 2000-02-07 13:33:59 UTC
Is this an ISA card??  If it is, then you will need to boot in expert mode,
which will put you in a sequence which will allow you to specify the hardware
which is on your system.

If something else is going on, please reopen this bug with more details about
what is happening with your system.