Bug 889387

Summary: Error: Package: libvirt-daemon-driver-libxl-1.0.0-1.fc17.x86_64 (@fedora-virt-preview) Requires: libvirt-daemon = 1.0.0-1.fc17
Product: [Fedora] Fedora Reporter: John L Magee <jlmagee>
Component: libvirtAssignee: Libvirt Maintainers <libvirt-maint>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 17CC: berrange, clalancette, crobinso, itamar, jforbes, jyang, laine, libvirt-maint, peter_snygg, veillard, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-28 17:14:15 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description John L Magee 2012-12-20 21:43:41 EST
Description of problem:
broken dependency in virt-preview

Version-Release number of selected component (if applicable):
1.0.1-2

How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
broken dependency

Expected results:
clean update

Additional info:
no libvirt-daemon-driver-libxl  in the updates
Comment 1 Cole Robinson 2013-01-28 17:14:15 EST
Thanks for the report, but virt-preview is discontinued for fedora 17 now, and this shouldn't be a problem with F18 virt-preview, so closing.