Bug 889467

Summary: [abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x96/0xa0 [iwlegacy]()
Product: [Fedora] Fedora Reporter: cjallen7180
Component: kernelAssignee: Stanislaw Gruszka <sgruszka>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:548c4eb709d3e6294a771a05e30bee086d53fb74
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-15 05:52:07 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description cjallen7180 2012-12-21 05:19:48 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.10-2.fc17.i686 root=/dev/mapper/vg_sonyjunkstation-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.lvm.lv=vg_sonyjunkstation/lv_root rd.luks=0 rd.lvm.lv=vg_sonyjunkstation/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.10-2.fc17.i686

backtrace:
:WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x96/0xa0 [iwlegacy]()
:Hardware name: VGN-AR730E
:Timeout waiting for ucode processor access (CSR_GP_CNTRL 0xffffffff)
:Modules linked in: vfat fat fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc arc4 iTCO_wdt iTCO_vendor_support snd_hda_codec_realtek snd_hda_codec_idt coretemp uvcvideo snd_hda_intel videobuf2_vmalloc snd_hda_codec videobuf2_memops videobuf2_core snd_hwdep videodev snd_seq media kvm snd_seq_device microcode i2c_i801 iwl4965 snd_pcm iwlegacy tifm_7xx1 lpc_ich mac80211 tifm_core cfg80211 sony_laptop rfkill snd_page_alloc sky2 snd_timer snd soundcore uinput firewire_ohci yenta_socket firewire_core crc_itu_t nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core
:Pid: 0, comm: swapper/1 Not tainted 3.6.10-2.fc17.i686 #1
:Call Trace:
: [<c043c652>] warn_slowpath_common+0x72/0xa0
: [<f7d97876>] ? _il_grab_nic_access+0x96/0xa0 [iwlegacy]
: [<f7d97876>] ? _il_grab_nic_access+0x96/0xa0 [iwlegacy]
: [<c043c723>] warn_slowpath_fmt+0x33/0x40
: [<f7d97876>] _il_grab_nic_access+0x96/0xa0 [iwlegacy]
: [<f7d9aa3c>] il_rx_queue_update_write_ptr+0x11c/0x160 [iwlegacy]
: [<c0457bba>] ? queue_work+0x1a/0x20
: [<f8805423>] ? il4965_hdl_stats+0x313/0x330 [iwl4965]
: [<f880881b>] il4965_rx_queue_restock+0xeb/0x120 [iwl4965]
: [<f880e10e>] il4965_rx_handle+0x3ee/0x4a0 [iwl4965]
: [<c046d5e4>] ? wake_up_process+0x14/0x20
: [<c0454b2e>] ? wake_up_worker+0x1e/0x30
: [<f880e67b>] il4965_irq_tasklet+0x4bb/0x710 [iwl4965]
: [<c044b81f>] ? run_timer_softirq+0x2f/0x2b0
: [<c0444ff3>] tasklet_action+0x53/0xb0
: [<c0444b1f>] __do_softirq+0x9f/0x1b0
: [<c0444a80>] ? local_bh_enable_ip+0x90/0x90
: <IRQ>  [<c0444e8d>] ? irq_exit+0x9d/0xb0
: [<c0404b3b>] ? do_IRQ+0x4b/0xc0
: [<c0409248>] ? sched_clock+0x8/0x10
: [<c095c630>] ? common_interrupt+0x30/0x38
: [<c04600d8>] ? ktime_divns+0x68/0xc0
: [<c06e6a48>] ? arch_local_irq_enable+0x7/0xb
: [<c06e7751>] ? acpi_idle_enter_bm+0x240/0x272
: [<c04439e8>] ? ns_to_timespec+0x28/0x40
: [<c0828435>] ? cpuidle_enter+0x15/0x20
: [<c0828941>] ? cpuidle_enter_state+0x11/0x50
: [<c0828a12>] ? cpuidle_idle_call+0x92/0x1e0
: [<c040acfa>] ? cpu_idle+0xaa/0xe0
: [<c09468c0>] ? start_secondary+0x250/0x255
Comment 1 Stanislaw Gruszka 2013-01-07 04:26:26 EST
It is interesting what happen before this warning. Please attach full dmesg (which include this warning). You can find it in .cache/abrt/spool/oops-{DATE}/ or in /var/spool/abrt/oops-{DATE}/ .
Comment 2 Andrey 2013-01-11 12:53:06 EST
Seems to be duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=877799

BTW, my laptop is also Sony
Comment 3 Stanislaw Gruszka 2013-01-15 05:52:07 EST

*** This bug has been marked as a duplicate of bug 877799 ***