Bug 890424

Summary: slrn-1.0.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: slrnAssignee: Petr Pisar <ppisar>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: mlichvar, ppisar
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: slrn-1.0.1-1.fc19 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-18 15:42:38 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Upstream Release Monitoring 2012-12-26 15:55:48 EST
Latest upstream release: 1.0.1
Current version in Fedora Rawhide: 0.9.9p1
URL: http://sourceforge.net/api/file/index/project-name/slrn/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Petr Pisar 2013-01-08 08:20:57 EST
*** Bug 875058 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2013-01-08 08:54:22 EST
slrn-1.0.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/slrn-1.0.1-1.fc18
Comment 3 Fedora Update System 2013-01-08 08:54:31 EST
slrn-1.0.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/slrn-1.0.1-1.fc18
Comment 4 Fedora Update System 2013-01-08 15:15:56 EST
Package slrn-1.0.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing slrn-1.0.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0405/slrn-1.0.1-1.fc18
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-01-18 15:42:40 EST
slrn-1.0.1-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.