Bug 891129

Summary: [abrt] xorg-x11-server-Xorg-1.12.4-1.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: olantec
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6c7208f75771a9a0490a567f8b302d122e10e9a9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-30 15:16:43 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: backtrace_binaries_versions
none
File: dmesg
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description olantec 2013-01-01 18:34:38 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.4-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.10-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x465326]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fec51d98000+0x2e77) [0x7fec51d9ae77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fec51d98000+0x4563) [0x7fec51d9c563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fec51d98000+0x6fa4) [0x7fec51d9efa4]
:4: /usr/bin/Xorg (0x400000+0x80817) [0x480817]
:5: /usr/bin/Xorg (0x400000+0xa4b00) [0x4a4b00]
:6: /lib64/libpthread.so.0 (0x367cc00000+0xefe0) [0x367cc0efe0]
:7: /lib64/libc.so.6 (0x367c800000+0x883c6) [0x367c8883c6]
:8: /usr/bin/Xorg (_dixAllocateObjectWithPrivates+0x61) [0x44f771]
:9: /usr/bin/Xorg (CreatePicture+0x7f) [0x4f612f]
:10: /usr/bin/Xorg (0x400000+0xfaced) [0x4faced]
:11: /usr/bin/Xorg (0x400000+0x3446a) [0x43446a]
:12: /usr/bin/Xorg (0x400000+0x23475) [0x423475]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x367c821735]
:14: /usr/bin/Xorg (0x400000+0x2374d) [0x42374d]
Comment 1 olantec 2013-01-01 18:34:41 EST
Created attachment 671152 [details]
File: executable
Comment 2 olantec 2013-01-01 18:34:43 EST
Created attachment 671153 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 olantec 2013-01-01 18:34:45 EST
Created attachment 671154 [details]
File: backtrace_binaries_versions
Comment 4 olantec 2013-01-01 18:34:47 EST
Created attachment 671155 [details]
File: dmesg
Comment 5 olantec 2013-01-01 18:34:52 EST
Created attachment 671156 [details]
File: Xorg.0.log
Comment 6 olantec 2013-01-01 18:34:54 EST
Created attachment 671157 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2013-01-30 15:16:43 EST

*** This bug has been marked as a duplicate of bug 889626 ***