Bug 8912

Summary: network printer problem with hp network printer
Product: [Retired] Red Hat Linux Reporter: Doug Minett <doug>
Component: lprAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-27 11:42:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Doug Minett 2000-01-27 03:48:06 UTC
using rh 5.2 remote printing worked fine with hp2100n network printer
configured with same hardware and printcap entry as subsequent rh 6.1.

fresh installation of rh 6.1 identical setup does not work even after
installing latest rh lpr rpm:

lpc stat indicates the following for the network print queue:

queuing is enabled
printing is enabled
1 entry in spool area
waiting for hp2100n to come up

(2) lpd processes are running

lpd has been restarted on rh 6.1 machine and hp2100n works from w98 and sco
unix clients.

(2) local printer queues have been configured and work fine.

Comment 1 Doug Minett 2000-01-27 04:02:59 UTC
"latest" lpr rpm referred to earlier is 0.48-1.i386

Comment 2 Bernhard Rosenkraenzer 2000-01-27 11:42:59 UTC
Should be fixed with 0.50-2

Comment 3 Doug Minett 2000-01-27 14:03:59 UTC
where/when is lpr 0.50-2 i386 rpm available?