Bug 891670

Summary: [RFE] Rebase to NSS-UTIL >= 3.13.6
Product: Red Hat Enterprise Linux 6 Reporter: Aleš Mareček <amarecek>
Component: nss-utilAssignee: Elio Maldonado Batiz <emaldona>
Status: CLOSED ERRATA QA Contact: Aleš Mareček <amarecek>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.4CC: dag, huzaifas, jhorak, jpallich, ksrot, rrelyea, stransky
Target Milestone: rcKeywords: FutureFeature, Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Fixed In Version: nss-util-3.13.6-1.el6_3 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-31 15:35:15 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 891663    

Description Aleš Mareček 2013-01-03 10:47:23 EST
Description of problem:
For upcoming rebase to Firefox 17 ESR we need nss-util >= 3.13.6 in RHEL 6.3.z. Rebase is scheduled on mid of February. However we need nss-util package sooner to prepare test packages for internal testing and we also need newer nss to rebuild dependent packages (devhelp and yelp).
Comment 1 Elio Maldonado Batiz 2013-01-03 13:04:08 EST
nss-util is already at 3.14..0.0 (> 3.13.6) so I assume this bug is entered solely to be cloned for rhel-6.3-z.
Comment 7 errata-xmlrpc 2013-01-31 15:35:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.