Bug 894632

Summary: [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
Product: [Fedora] Fedora Reporter: Lukas Doktor <ldoktor>
Component: kernelAssignee: John W. Linville <linville>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:46774e47d9b369a70eea14af579202c407b2d000
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-21 11:17:55 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Lukas Doktor 2013-01-12 14:01:33 EST
Description of problem:
This occured during Skype call with camera without power adapter.

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.10-2.fc17.x86_64 root=/dev/mapper/vg_ldoktor--t530-fedora17 ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_ldoktor-t530/fedora17 SYSFONT=True rd.lvm.lv=vg_ldoktor-t530/swap KEYTABLE=cz-us-qwertz rd.luks=0 LANG=cs_CZ.UTF-8 selinux=0
kernel:         3.6.10-2.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
:ieee80211 phy0: Hardware restart was requested
:Hardware name: 2429BP3
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: udf crc_itu_t nls_utf8 vfat fat rndis_host cdc_ether usbnet mii usb_storage cpufreq_stats tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd rfcomm bnep ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek binfmt_misc arc4 iwldvm mac80211 iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device coretemp uvcvideo snd_pcm videobuf2_vmalloc videobuf2_memops vhost_net videobuf2_core btusb microcode videodev tun macvtap macvlan media bluetooth iwlwifi joydev kvm_intel kvm snd_page_alloc cfg80211 snd_timer i2c_i801 lpc_ich mfd_core mei tpm_tis thinkpad_acpi snd tpm tpm_bios soundcore rfkill uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core e1000e wmi i915 video i2c
:_algo_bit drm_kms_helper drm i2c_core sunrpc be2iscsi bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi libiscsi_tcp qla4xxx iscsi_boot_sysfs libiscsi scsi_transport_iscsi
:Pid: 29883, comm: kworker/u:1 Not tainted 3.6.10-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105c8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c9e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa063d593>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
: [<ffffffffa05c5d5d>] ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffff8107a3d0>] ? cancel_work_sync+0x10/0x20
: [<ffffffffa05c612a>] ? ieee80211_recalc_ps+0xea/0x2a0 [mac80211]
: [<ffffffffa05c640c>] ieee80211_mgd_probe_ap.part.24+0x12c/0x150 [mac80211]
: [<ffffffffa05c64cd>] ieee80211_beacon_connection_loss_work+0x9d/0x150 [mac80211]
: [<ffffffff81078cb7>] process_one_work+0x147/0x4a0
: [<ffffffffa05c6430>] ? ieee80211_mgd_probe_ap.part.24+0x150/0x150 [mac80211]
: [<ffffffff8107aa2e>] worker_thread+0x15e/0x480
: [<ffffffff8107a8d0>] ? manage_workers+0x2f0/0x2f0
: [<ffffffff8107fdf3>] kthread+0x93/0xa0
: [<ffffffff81628184>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107fd60>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81628180>] ? gs_change+0x13/0x13
Comment 1 John W. Linville 2013-01-21 11:17:55 EST

*** This bug has been marked as a duplicate of bug 895125 ***