Bug 896060 (CVE-2012-5060)

Summary: CVE-2012-5060 mysql: unspecified DoS vulnerability related to GIS (CPU Jan 2013)
Product: [Other] Security Response Reporter: Jan Lieskovsky <jlieskov>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: byte, hhorak
Target Milestone: ---Keywords: Reopened, Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: mysql 5.1.66, mysql 5.5.28 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-06-10 20:22:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 895568, 895572    

Description Jan Lieskovsky 2013-01-16 14:52:01 UTC
An unspecified vulnerability in the GIS extension subcomponent of the MySQL protocol component of the Oracle MySQL server allows remote authenticated attackers to alter availability via unspecified vectors.

References:
[1] http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html

Comment 2 Tomas Hoger 2013-01-17 20:30:14 UTC
According to Oracle CPU data, this issue affected "5.1.65 and earlier, 5.5.27 and earlier", hence it should be fixed in 5.1.66.  MySQL packages in Red Hat Enterprise Linux 6 were updated to 5.1.66 via RHSA-2012:1462:

https://rhn.redhat.com/errata/RHSA-2012-1462.html