Bug 902010

Summary: system-config-users does not work from main menu
Product: [Fedora] Fedora Reporter: John Mev <zikamev>
Component: mate-panelAssignee: Dan Mashal <dan.mashal>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 18CC: dan.mashal, fedora, leigh123linux, nmo.marques, rdieter, zikamev
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-12 08:45:13 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 884647    
Attachments:
Description Flags
Avoid-double-forking-when-launching-apps-it-breaks none

Description John Mev 2013-01-20 13:01:06 UTC
Description of problem:

system-config-users does not work from main menu


Version-Release number of selected component (if applicable):

mate-desktop-1.5.5-1.fc18.i686mate-desktop-1.5.5-1.fc18.i686

How reproducible:


Steps to Reproduce:
1.Install mate-desktop
2.Clic on System/admin/users and groups
3.
  
Actual results:
Nothing happens

Expected results:
system-config-users  opening eventually asking for root passwd

Additional info:

system-config-users runs fine in a terminal

Comment 1 Wolfgang Ulbrich 2013-02-05 10:17:20 UTC
Created attachment 693297 [details]
Avoid-double-forking-when-launching-apps-it-breaks

This patch fix the issue with several applications who need pkexec for me.
I did already a pull request at upstream.
https://github.com/mate-desktop/mate-panel/pull/74

Comment 2 Fedora Update System 2013-03-03 22:57:30 UTC
mate-panel-1.5.5-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-panel-1.5.5-1.fc18

Comment 3 Fedora Update System 2013-03-04 22:31:12 UTC
Package mate-panel-1.5.5-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mate-panel-1.5.5-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-3387/mate-panel-1.5.5-1.fc18
then log in and leave karma (feedback).

Comment 4 Dan Mashal 2013-03-05 18:02:43 UTC
*** Bug 884647 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2013-03-12 08:45:16 UTC
mate-panel-1.5.5-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.