Bug 902032

Summary: System-monitor applet for mate is not found
Product: [Fedora] Fedora Reporter: Ulrich Hobelmann <ulrich.hobelmann>
Component: mate-panelAssignee: Rex Dieter <rdieter>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: dan.mashal, nmo.marques, rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-23 05:28:28 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ulrich Hobelmann 2013-01-20 10:00:14 EST
Description of problem:
The applets to add to the mate panel no longer contain a system-monitor applet or a temperature/sensors applet. There also no longer is a package mate-applets.

In Gnome2 these all existed, and AFAIK other distributions like Linux Mint also have these applets (with previous Mate versions).

mate-system-monitor (and the whole MATE Desktop group) is installed.

Version-Release number of selected component (if applicable):
latest from F18.

Expected results:
There should be applets for the system monitor and to monitor system temperature.
Comment 1 Dan Mashal 2013-01-23 05:28:28 EST

*** This bug has been marked as a duplicate of bug 885409 ***