Bug 902669

Summary: [ALL LANG] Unexpected Error: 'org.fedoraproject.slip...' after close the 'Authenticate' dialog for Firewall.
Product: Red Hat Enterprise Linux 6 Reporter: Lijun Li <lijli>
Component: system-config-firewallAssignee: Eric Garver <egarver>
Status: CLOSED WONTFIX QA Contact: qe-baseos-daemons
Severity: high Docs Contact:
Priority: high    
Version: 6.4CC: eng-i18n-bugs, eng-l10n-bugs, lijli, qe-i18n-bugs
Target Milestone: rcKeywords: i18n
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-10-09 12:51:00 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Unexpected Error: 'org.fedoraproject.slip...' none

Description Lijun Li 2013-01-22 03:22:44 EST
Description of problem:
[ALL LANG] Unexpected Error: 'org.fedoraproject.slip...' after close the 'Authenticate' dialog for Firewall.

Version-Release number of selected component (if applicable):
[root@localhost ~]# rpm -q system-config-firewall
system-config-firewall-1.2.27-5.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install latest rhel6.4 client build.
2. Login with normal user (no-root user).
3. Open System->Administration->Firewall.
4. Click 'Close' on the 'Firewall Configuration Startup' dialog.
5. Click on the right corner 'X' close button on the pops-up 'Authenticate' dialog.
  
Actual results:
[ALL LANG] Unexpected Error: 'org.fedoraproject.slip...' after close the 'Authenticate' dialog for Firewall.

Expected results:
Should have no error when closing the 'Authenticate' dialog for Firewall.

Additional info:
Comment 1 Lijun Li 2013-01-22 03:25:54 EST
Created attachment 684940 [details]
Unexpected Error: 'org.fedoraproject.slip...'
Comment 3 Thomas Woerner 2013-06-19 04:34:30 EDT
The authentication is essential for system-config-firewall. What do you expect to happen here instead of an error?
Comment 4 Lijun Li 2013-06-19 22:14:20 EDT
(In reply to Thomas Woerner from comment #3)
> The authentication is essential for system-config-firewall. What do you
> expect to happen here instead of an error?

The error message here seems is the source code, it don't have any meaning and unreadable for the common user, could you pleas just change it to a meaningful sentence instead of it for the error message?

Thanks,
Robert
Comment 5 RHEL Product and Program Management 2013-10-13 20:03:27 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 Eric Garver 2017-10-09 12:51:00 EDT
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the
Production 3 Phase, Critical impact Security Advisories (RHSAs) and
selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as
they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3
Phase and will be marked as CLOSED/WONTFIX. If this remains a critical
requirement, please contact Red Hat Customer Support to request a
re-evaluation of the issue, citing a clear business justification. Note
that a strong business justification will be required for re-evaluation.