Bug 903859

Summary: Plugin is out of date
Product: [Fedora] Fedora EPEL Reporter: Matthew Saltzman <mjs>
Component: wordpress-plugin-bad-behaviorAssignee: Nick Bebout <nb>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: el6CC: nb
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-03 22:36:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Matthew Saltzman 2013-01-24 23:08:47 UTC
Description of problem:
The bad-behavior plugin as packaged is out of date.  Version 2.2.13 is current.

Version-Release number of selected component (if applicable):
wordpress-plugin-bad-behavior-2.0.42-1.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. Install wordpress and the plugin
2. Log into WordPress as an administrator
3.
  
Actual results:
WordPress reports that an update is available.

Expected results:
Plugin is current.

Additional info:

Comment 1 Fedora Update System 2013-02-21 04:24:15 UTC
wordpress-plugin-bad-behavior-2.2.13-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/wordpress-plugin-bad-behavior-2.2.13-1.fc17

Comment 2 Fedora Update System 2013-02-21 04:24:26 UTC
wordpress-plugin-bad-behavior-2.2.13-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/wordpress-plugin-bad-behavior-2.2.13-1.fc18

Comment 3 Fedora Update System 2013-02-21 04:24:37 UTC
wordpress-plugin-bad-behavior-2.2.13-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/wordpress-plugin-bad-behavior-2.2.13-1.el6

Comment 4 Fedora Update System 2013-02-22 19:02:55 UTC
Package wordpress-plugin-bad-behavior-2.2.13-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing wordpress-plugin-bad-behavior-2.2.13-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-0412/wordpress-plugin-bad-behavior-2.2.13-1.el6
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2013-03-03 22:36:21 UTC
wordpress-plugin-bad-behavior-2.2.13-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2013-03-03 22:45:34 UTC
wordpress-plugin-bad-behavior-2.2.13-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2013-03-09 19:12:11 UTC
wordpress-plugin-bad-behavior-2.2.13-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.