Bug 90430

Summary: system hang during installation from CD
Product: [Retired] Red Hat Linux Reporter: Sann Maung <yangontha55>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: high    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-06-18 20:46:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
Attached is the dump
Attached is the dump none

Description Sann Maung 2003-05-08 03:07:21 UTC
Description of problem:
During installation of the Red Hat Linux 9.0, system stop during "Reading
package info".

Version-Release number of selected component (if applicable):

Red Had Linux 9.0

How reproducible:
Here are my steps during installation.
After that the system tried to read package info. Then error.
dump available./

Steps to Reproduce:
Actual results:

Expected results:

Additional info:

Comment 1 Sann Maung 2003-05-08 03:14:25 UTC
Created attachment 91550 [details]
Attached is the dump

Comment 2 Sann Maung 2003-05-08 03:19:10 UTC
Created attachment 91551 [details]
Attached is the dump

Comment 3 Sann Maung 2003-05-09 00:49:56 UTC
This is an additional info.

I tried to install in another PC without any problems. It may be the hardware
issue. But just for note, the first PC have no problems installing Windows98
after reformatting. So probably the distribution CD may have compatibility
issues or other issues that I do not understand.

I believe this should not be considered as bug and should close the issue.


Comment 4 Michael Fulbright 2003-05-09 16:02:10 UTC
How much memory is in your system?

Comment 5 Sann Maung 2003-05-12 11:25:37 UTC
Memory is 128MB.

Comment 6 Michael Fulbright 2003-05-12 20:42:19 UTC
Please test your media using this command line:

linux mediacheck

Comment 7 Michael Fulbright 2003-06-18 20:46:13 UTC
Closing due to inactivity - please reopen if you have additional information to add.