Bug 906955

Summary: [abrt]: [1046642.540741] WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3bc/0x3d0() [uvcvideo]
Product: [Fedora] Fedora Reporter: Sven Slootweg <jamsoftgamedev>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, schaiba
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:5d37e5043a268b56e1ad56ce63c9b92dd4b68629
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-07 11:28:28 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Sven Slootweg 2013-02-01 19:54:04 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.11-1.fc16.x86_64 root=/dev/mapper/vg_edge13-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_edge13/lv_swap quiet rd.luks.uuid=luks-03e440e9-0fb8-424f-b188-02cd9ecbee4a rhgb rd.lvm.lv=vg_edge13/lv_root KEYTABLE=us-acentos SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 enablemodulesig=1

backtrace:
:[1046642.540741] WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3bc/0x3d0()
:[1046642.540745] Hardware name: 02173CG
:[1046642.540749] URB ffff88012d18cf00 submitted while active
:[1046642.540753] Modules linked in: vfat fat snd_seq_dummy ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc tpm_bios fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core lockd ib_addr iscsi_tcp libiscsi_tcp libiscsi rfcomm scsi_transport_iscsi bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter nf_conntrack ip6_tables qmi_wwan usbnet cdc_wdm snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq coretemp arc4 btusb uvcvideo snd_seq_device videobuf2_core snd_pcm videodev media videobuf2_vmalloc iTCO_wdt kvm bluetooth iTCO_vendor_support qcserial usb_wwan iwldvm mac80211 videobuf2_memops lpc_ich thinkpad_acpi snd_timer snd snd_page_alloc iwlwifi cfg80211 soundcore rfkill intel_ips r8169 mfd_core mii serio_raw joydev microcode i2c_i801 uinput sunrpc binfmt_misc xts 
:gf128mul dm_crypt ums_realtek usb_storage crc32c_intel i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:[1046642.540959] Pid: 20636, comm: MediaStreamDevi Not tainted 3.6.11-1.fc16.x86_64 #1
:[1046642.540962] Call Trace:
:[1046642.540974]  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
:[1046642.540981]  [<ffffffff8104b060>] ? leave_mm+0x50/0x50
:[1046642.540986]  [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
:[1046642.540994]  [<ffffffff8117985c>] ? kmem_cache_alloc_trace+0x11c/0x150
:[1046642.541000]  [<ffffffff8143740c>] usb_submit_urb+0x3bc/0x3d0
:[1046642.541016]  [<ffffffffa03f2cb1>] uvc_status_start+0x21/0x30 [uvcvideo]
:[1046642.541025]  [<ffffffffa03ebf86>] uvc_v4l2_open+0xa6/0x150 [uvcvideo]
:[1046642.541038]  [<ffffffffa0394855>] v4l2_open+0x115/0x180 [videodev]
:[1046642.541049]  [<ffffffff811924d2>] chrdev_open+0xa2/0x180
:[1046642.541055]  [<ffffffff81192430>] ? cdev_put+0x30/0x30
:[1046642.541061]  [<ffffffff8118bfde>] do_dentry_open+0x21e/0x2a0
:[1046642.541066]  [<ffffffff8118c3a5>] finish_open+0x35/0x50
:[1046642.541074]  [<ffffffff8119d0fe>] do_last+0x72e/0xe60
:[1046642.541078]  [<ffffffff81199ea8>] ? inode_permission+0x18/0x50
:[1046642.541082]  [<ffffffff81199f4f>] ? link_path_walk+0x6f/0x8e0
:[1046642.541089]  [<ffffffff81287aba>] ? selinux_file_alloc_security+0x4a/0x80
:[1046642.541093]  [<ffffffff8119d8e3>] path_openat+0xb3/0x4c0
:[1046642.541098]  [<ffffffff81153a7b>] ? zap_page_range+0xcb/0x100
:[1046642.541102]  [<ffffffff8119e0f2>] do_filp_open+0x42/0xa0
:[1046642.541108]  [<ffffffff811aa38f>] ? alloc_fd+0x4f/0x130
:[1046642.541113]  [<ffffffff8118d410>] do_sys_open+0x100/0x1e0
:[1046642.541121]  [<ffffffff810d863c>] ? __audit_syscall_entry+0xcc/0x310
:[1046642.541124]  [<ffffffff8118d511>] sys_open+0x21/0x30
:[1046642.541131]  [<ffffffff816223e9>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2013-02-07 11:28:28 EST

*** This bug has been marked as a duplicate of bug 890696 ***