Bug 90827

Summary: tetex-latex package have slightly incorrect dependences
Product: [Retired] Red Hat Linux Reporter: Grigory Bakunov <black>
Component: tetexAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: low Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-14 12:04:46 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Grigory Bakunov 2003-05-14 09:04:01 EDT
From Bugzilla Helper:
User-Agent: Opera/7.11 (Linux 2.4.20-9asp i686; U)  [en]

Description of problem:
tetex-latex package provide latex2html.
latex2html use dvips to work with embedded images,
dvips provided by tetex-dvips so tetex-latex must be depended of tetex-dvips.

Version-Release number of selected component (if applicable):
tetex-1.0.7-66

How reproducible:
Always

Steps to Reproduce:
1. install tetex-latex package and check what tetex-dvips package doesn't 
installed
2. take an 'images test' from latex2html tarball (from tetex src.rpm for 
example)
3. press make and see

Actual Results:  latex2html show
Creating image #01
Error: can't convert .....


Expected Results:  latex2html must convert all images (through pstoimg)

Additional info:
Comment 1 Tim Waugh 2003-05-14 12:04:46 EDT
Will be fixed in next build.  Thanks.