Bug 909006

Summary: The footnote numbers are not linked to the footnotes
Product: [Community] Publican Reporter: Yuko Katabami <ykatabam>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED CURRENTRELEASE QA Contact: tools-bugs <tools-bugs>
Severity: high Docs Contact:
Priority: unspecified    
Version: 3.1CC: rglasz, r.landmann
Target Milestone: 3.2   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: 3.1.3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-04 21:16:19 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Yuko Katabami 2013-02-07 21:27:39 EST
Description of problem:
When a document is built in both PDF and HTML, the footnote numbers are not linked to the footnotes. 
In 3.0, there was a different problem in which footnote numbers were overlapped with the text immediately after. That has been solved when upgraded to 3.1, but this issue emerged instead.

Version-Release number of selected component (if applicable): 3.1.0-2


How reproducible: Tested over two documents in different product group


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Footnote numbers are not linked to the corresponding footnotes

Expected results:
Footnote numbers should be linked to the corresponding foot notes

Additional info:
Only tested on CSB. Should be better to verify the problem with Fedora.
Comment 3 Jeff Fearn 2013-02-10 21:40:43 EST
To get this bug in to hot fix 3.1.2 we are separating out the PDF back link behavior to #909786
Comment 7 Jeff Fearn 2013-03-04 21:16:19 EST
This bug has been fixed in Publican 3.1.3