Bug 914432

Summary: gcl: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: gclAssignee: Jerry James <loganjerry>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: green, loganjerry
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-23 12:37:38 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 913825    

Description Dennis Gilmore 2013-02-22 05:16:12 EST
Your package gcl failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4979067

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9067/4979067/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9067/4979067/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9067/4979067/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Jerry James 2013-02-23 12:37:38 EST

*** This bug has been marked as a duplicate of bug 914019 ***