Bug 919803

Summary: (p11-kit:3555) p11_extract_pem_bundle: writing 'CERTIFICATE' PEM block of size 1383
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: p11-kitAssignee: Stef Walter <stefw>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jorton, kalevlember, kengert, mclasen, pwouters, stefw, tmraz
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-19 14:30:22 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 466626    

Description Nicolas Mailhot 2013-03-10 03:49:24 EDT
Description of problem:

on ca-certificates update, I get several screenfulls of warnings such as:

 Mise à jour  : ca-certificates-2012.87-9.fc19.noarch                    12/45 
(p11-kit:3555) p11_extract_pem_bundle: writing 'CERTIFICATE' PEM block of size 1383
(p11-kit:3555) p11_extract_pem_bundle: writing 'CERTIFICATE' PEM block of size 2041


Version-Release number of selected component (if applicable):
ca-certificates-2012.87-9.fc19.noarch
Comment 1 Kai Engert (:kaie) 2013-03-10 08:36:05 EDT
Thanks for filing the bug.
Comment 2 Stef Walter 2013-03-11 04:39:29 EDT
Created a fix upstream for this issue.