Bug 947989

Summary: dhclient.c:2663: Failed to send 300 byte long packet over fallback interface.
Product: [Fedora] Fedora Reporter: Kevin Fenzi <kevin>
Component: dhcpAssignee: Jiri Popelka <jpopelka>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: dennis, jpopelka, thozza
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-04-04 02:14:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kevin Fenzi 2013-04-03 17:37:05 UTC
I'm seeing these messages from some f18 arm installs:

 Apr  3 17:31:05 arm02-builder12.arm.fedoraproject.org dhclient[771]: DHCPREQUEST on eth0 to 10.5.126.41 port 67 (xid=0x2bd0fbe4)
Apr  3 17:31:05 arm02-builder12.arm.fedoraproject.org dhclient[771]: send_packet: Operation not permitted
Apr  3 17:31:05 arm02-builder12.arm.fedoraproject.org dhclient[771]: dhclient.c:2663: Failed to send 300 byte long packet over fallback interface.

over and over again. 

dhclient-4.2.5-7.fc18.armv7hl

Happy to gather more info or try debugging.

Comment 1 Kevin Fenzi 2013-04-04 02:14:54 UTC
Argh. Looks like this was some overly restrictive firewall rules... :( 

Sorry for the noise.