Bug 955844

Summary: [virtio-win][netkvm] Request to respin win2012 netkvm drivers in virtio-win package
Product: Red Hat Enterprise Linux 6 Reporter: Mike Cao <bcao>
Component: virtio-winAssignee: Vadim Rozenfeld <vrozenfe>
Status: CLOSED ERRATA QA Contact: Virtualization Bugs <virt-bugs>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 6.5CC: acathrow, bcao, bsarathy, dfleytma, michen, qzhang, rhod, yvugenfi
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
In virtio-win-1.6.3, Windows Server 2012 drivers were certified as a "Network-Other Device" product type, instead of a "Network-LAN (Server)" product type. Since no certification information was listed in the Windows Server Catalog website, users were unaware that there was support for the "Network-LAN (Server)" product type for the Windows Server 2012 Platform. This update adds a newer pre-WHQL driver build as a "Network-LAN (Server)" product type, and certification information is now included on the Windows Server Catalog website.
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-11-22 00:10:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 956228    

Description Mike Cao 2013-04-24 01:14:10 UTC
Description of problem:


in virtio-win-1.6.3 ,we certify win2012 drivers as Other Device which makes customers do not find the certification report in windows catalog website 

We Just finished re-certify win2012 drivers as "LAN(Server)" Product type, Pls help to respin virtio-win package and QE request to push it out as Z-Stream

Comment 2 Mike Cao 2013-05-31 09:07:38 UTC
This bug is only a track in order to respin netkvm drivers on RHEL6.4.0
Close as VERIFIED.

Comment 4 errata-xmlrpc 2013-11-22 00:10:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1729.html