Bug 968

Summary: httpd.conf errors
Product: [Retired] Red Hat Linux Reporter: rlpcon
Component: apacheAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-12 21:46:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description rlpcon 1999-01-26 05:47:33 UTC
In the RH 5.2 distribution, there are some syntax errors in
the distributed httpd.conf file. These are at line 159 and
involve the formats for customized log messages. While
obscure, the errors prevent the httpd (daemon) from starting
up properly. (Since I don't use customized log messages, I
just commented these out.)

Comment 1 David Lawrence 1999-03-12 21:15:59 UTC
I was unable to replicate this problem in our test lab.