Bug 969915

Summary: org.jboss.as.test.integration.ejb.interceptor.lifecycle.chains.InterceptorLifecycleSFSBTestCase failed
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Chao Wang <chaowan>
Component: TestsuiteAssignee: Chao Wang <chaowan>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: unspecified    
Version: 6.1.0CC: cdewolf, ochaloup
Target Milestone: ER1   
Target Release: EAP 6.1.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-09-16 20:24:32 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Chao Wang 2013-06-03 02:21:37 UTC
Description of problem:

Failed line at #67 used a wrong LifecycleInterceptorNoProceed instead of LifecycleInterceptorWithProceed.

Version-Release number of selected component (if applicable):
EAP 6.1.0, upstream

How reproducible:
running single testInterceptorPostConstructWithProceed, or running testInterceptorPostConstructWithProceed at first place, we can constantly see the failure.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 JBoss JIRA Server 2013-06-07 02:05:21 UTC
Chao Wang <chaowan@redhat.com> updated the status of jira WFLY-1431 to Resolved

Comment 2 Rostislav Svoboda 2013-06-07 10:14:02 UTC
QA_ACK granted, AS TS fix. Related WF JIRA contains fix.

Comment 3 Ondrej Chaloupka 2013-06-19 22:34:39 UTC
Verfified on EAP 6.1.1.ER1.
Run single test testInterceptorPostConstructWithProceed.