Bug 977341

Summary: nss-tools certutil -H does not list all options
Product: Red Hat Enterprise Linux 6 Reporter: Hubert Kario <hkario>
Component: nssAssignee: Elio Maldonado Batiz <emaldona>
Status: CLOSED ERRATA QA Contact: Hubert Kario <hkario>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.4CC: amarecek, hkario, jpyeron, ksrot, rrelyea, sforsber
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: nss-3.14.3-36.el6 Doc Type: Bug Fix
Doc Text:
Cause: An incomplete implementation of the help command code to list all options did not include "-F" among the the supported options. Consequence: When issuing certutil -H it did not list -F as the option to delete private keys. Fix: The command line help processing code do documents -F as one of the options. Result: When the user issues certutil -H it with not list -F as the command line option to delete private keys.
Story Points: ---
Clone Of: 807419 Environment:
Last Closed: 2013-11-21 06:16:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 807419    
Bug Blocks:    

Comment 4 errata-xmlrpc 2013-11-21 06:16:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1558.html