Bug 978795

Summary: docco was not released to epel testing and it's needed as build dependency
Product: [Fedora] Fedora EPEL Reporter: Tuomo Soini <tis>
Component: doccoAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: el6CC: tchollingsworth
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-08-26 18:43:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tuomo Soini 2013-06-27 07:23:16 UTC
Description of problem:

These pacakges require docco as build dependency:

nodejs-snockets
nodejs-watchit

Comment 1 Jamie Nguyen 2013-06-27 07:27:43 UTC
Oops, sorry, must have forgotten to propose this as an update for el6 :( Thanks for reporting!

Comment 2 Jamie Nguyen 2013-06-27 07:33:00 UTC
Now proposed as an update:
https://admin.fedoraproject.org/updates/docco-0.6.2-1.el6

Comment 3 Fedora Update System 2013-06-27 07:33:55 UTC
docco-0.6.2-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/docco-0.6.2-1.el6

Comment 4 Fedora Update System 2013-06-28 18:52:52 UTC
docco-0.6.2-1.el6 has been pushed to the Fedora EPEL 6 testing repository.