Bug 98096

Summary: gpm-1.20.1-32 doesn't start up
Product: [Retired] Red Hat Raw Hide Reporter: Jonathan Kamens <jik>
Component: gpmAssignee: Eido Inoue <havill>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:56:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jonathan Kamens 2003-06-26 15:18:53 UTC
From my /var/log/messages:

Jun 26 11:02:53 jik gpm: O0o.oops(): [server_tools.c(88)]:
Jun 26 11:02:53 jik gpm: Use -m device -t protocol [-o options]!
Jun 26 11:02:53 jik gpm: O0o.oops(): [server_tools.c(88)]: Use -m device -t 
protocol [-o options]!
Jun 26 11:02:53 jik gpm: gpm startup failed

Comment 1 Eido Inoue 2003-06-26 18:41:26 UTC

*** This bug has been marked as a duplicate of 98086 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.