Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 98137

Summary: Max Swap Size
Product: Red Hat Enterprise Linux 2.1 Reporter: Need Real Name <mtsan>
Component: rhl-ig-as-x86Assignee: Sandra Moore <smoore>
Status: CLOSED NEXTRELEASE QA Contact: Tammy Fox <tammy.c.fox>
Severity: medium Docs Contact:
Priority: low    
Version: 2.1CC: adstrong
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://www.redhat.com/docs/manuals/enterprise/RHEL-AS-2.1-Manual/install-guide/s1-diskpartitioning.html
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-02 12:12:03 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2003-06-26 17:34:05 EDT
Description of problem:

http://www.redhat.com/docs/manuals/enterprise/RHEL-AS-2.1-Manual/install-
guide/s1-diskpartitioning.html

With reference to the above URL, a customer suggests that the section 
entitled "Recommended Partitioning Scheme" should be clearer and state that the 
max size for a Swap partition is 2GB. Please also mention that if the user 
requires more than 2GB for Swap partition, they should create more than 1 swap 
partition. 

This is because this customer have 4 GB of RAM and as recommended by this 
section, their swap partition should be at least equal to the amount of RAM on 
their system which is 4GB but they failed to create a swap partition bigger 
than 2GB and wonder what they should do. They couldn't find the information in 
this manual on how to solve this by creating an additional swap partition.


Version-Release number of selected component (if applicable):

rhl-ig-as-x86(EN)-2.1-HTML-RHI (2002-03-22T11:09-0400)

How reproducible:

Always

Steps to Reproduce:
1. Please refer to the manual.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Sandra Moore 2003-07-02 12:12:03 EDT
Great suggestion, thanks for submitting it. I've added this information to the
swap partition recommendations. The new information will be available in the
next release of the Installation Guide.

Thanks again!