Bug 9815

Summary: Problems upgrading kdebase-1.1.2-11.i386.rpm
Product: [Retired] Red Hat Linux Reporter: John Friedrich <imcia>
Component: kdeadminAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-27 18:30:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description John Friedrich 2000-02-27 18:21:22 UTC
I get the message-

	error: failed dependencies:
		libqimgio.so.0 is needed by kdebase-1.1.2-11

when I try to upgrade the module

Can you tell me what to do next?

Thanks.

Comment 1 Bernhard Rosenkraenzer 2000-02-27 18:30:59 UTC
Update to qt1x-1.45-3