Bug 985827

Summary: [RFE][horizon]: Support for realtime communication
Product: Red Hat OpenStack Reporter: Julie Pichon <jpichon>
Component: python-django-horizonAssignee: Radomir Dopieralski <rdopiera>
Status: CLOSED WONTFIX QA Contact: Shai Revivo <srevivo>
Severity: high Docs Contact:
Priority: high    
Version: 4.0CC: athomas, mrunge, nbarcet, rdopiera, sgordon, tshefi
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
URL: https://blueprints.launchpad.net/horizon/+spec/realtime-communication
Whiteboard: upstream_milestone_next upstream_status_beta-available upstream_definition_obsolete
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-03-28 07:21:27 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Comment 1 Julie Pichon 2013-08-15 10:57:06 EDT
Removing this from RHOS4.0 tracker as this has been moved to Icehouse M1 upstream.
Comment 2 Matthias Runge 2014-04-22 07:56:10 EDT
*** Bug 1085851 has been marked as a duplicate of this bug. ***
Comment 6 Radomir Dopieralski 2018-03-28 07:21:27 EDT
We are not going to be implementing this in the foreseeable future.