Bug 99563

Summary: install hangs or crashes at start of package installation
Product: [Retired] Red Hat Linux Reporter: Need Real Name <djeans>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-10-16 01:03:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2003-07-21 21:10:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

Description of problem:
installing from previously tested cd's on a Thinkpad T21 (128M) to dual-boot
with w2k, custom install with everything, have tried graphic and text modes,
have tried alone and together, the options mem=64M, nodma, and nousb... but I
can't get past the point where the package installation starts. Once or twice it
just hung there, once I got a bug report which I sadly didn't write down, but
generally it just crashes and the only clue I can see on the screen is "install
exited abnormally -- received signal 11" 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from cd #1. Start graphic or text-based installation.
2. Accept most of the defaults, partition manually or automatically, choose
Everything for the package selection.
3. Watch it crash after setting up RPM and preparing to install the packages,
just when the first package name comes up.

Actual Results:  install fails

Expected Results:  packages should install

Additional info:

Comment 1 Michael Fulbright 2003-07-29 20:36:11 UTC
You will need more than 64M to install successfully, is there a reason you need
to use that command line argument?

Comment 2 Need Real Name 2003-07-31 02:37:00 UTC
When the install kept failing, I tried to find a solution, and those command
line arguments were suggested to someone else in a discussion group. I did also
try a text installation with no arguments, but no luck.

Comment 3 Michael Fulbright 2003-08-05 20:34:07 UTC
I would recommend you try Red Hat Linux 9 as it has numerous enhancements and
fixes over 8. The problem you are having is not one we're experienced.  We do
not have the laptop in questin to duplicate the problem.

Comment 4 Jeremy Katz 2003-10-16 01:03:10 UTC
Closing due to inactivity.  Please reopen if you have any further information to
add to this bug report