Bug 1000004 - systemd.unit(5) manual page still mentions ControlGroup setting
systemd.unit(5) manual page still mentions ControlGroup setting
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: systemd-maint
Petr Sklenar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 09:51 EDT by Jakub Filak
Modified: 2016-11-30 19:44 EST (History)
4 users (show)

See Also:
Fixed In Version: systemd-207-5.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 06:51:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Filak 2013-08-22 09:51:55 EDT
Description of problem:
ControlGroup is obsolete since systemd>=205

Version-Release number of selected component (if applicable):
systemd-206-4.el7.x86_64
Comment 2 Lennart Poettering 2013-10-13 16:05:38 EDT
Fixed upstream.
Comment 5 Ludek Smid 2014-06-13 06:51:32 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.