Bug 1000008 - [RFE]Dist-gep-rep : Command required to reset geo-rep config options
[RFE]Dist-gep-rep : Command required to reset geo-rep config options
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.1
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
storage-qa-internal@redhat.com
config
: FutureFeature, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 09:53 EDT by Vijaykumar Koppad
Modified: 2018-04-16 11:58 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-16 11:58:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2013-08-22 09:53:21 EDT
Description of problem: As of now, we reset geo-rep config using the command " gluster volume geo <master> <slave-url>  config \!option". This is not intuitive for any user. We need something like "gluster volume geo <master> <slave-url>  config-reset option" 


Version-Release number of selected component (if applicable):glusterfs-3.4.0.21rhs-1.el6rhs.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 5 Aravinda VK 2018-02-06 03:08:52 EST
Geo-replication support added to Glusterd2 project, which will be available with Gluster upstream 4.0 and 4.1 releases. 

Most of the issues already fixed with issue https://github.com/gluster/glusterd2/issues/271 and remaining fixes are noted in issue https://github.com/gluster/glusterd2/issues/557

We can close these issues since we are not planning any fixes for 3.x series.

Note You need to log in before you can comment on or make changes to this bug.