Bug 1000016 - Broken label of "Specify the maven repo path" radio button
Broken label of "Specify the maven repo path" radio button
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity medium
: ER1
: EAP 6.2.0
Assigned To: Miles Tjandrawidjaja
Petr Kremensky
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 09:58 EDT by Petr Kremensky
Modified: 2014-09-03 00:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:17:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Maven repository setup screen (111.44 KB, image/png)
2013-08-22 09:58 EDT, Petr Kremensky
no flags Details

  None (edit)
Description Petr Kremensky 2013-08-22 09:58:21 EDT
Created attachment 789209 [details]
Maven repository setup screen

Go to Maven Repository Setup screen. The label next to Specify the path radio should be:
- Specify the path (or URL) to an existing maven-repository containing Red Hat artifacts, and a valid settings.xml file.
but is:
 - Specify the path (or URL) to an existing maven-repository containing Red Hat artifacts, and a ...
Comment 2 Petr Kremensky 2013-08-27 03:48:05 EDT
There will be no ER8. Changing target release to EAP 6.2.
Comment 3 Petr Kremensky 2013-09-13 06:25:38 EDT
Hi, please move BZs to ON_QA once the issue is fixed and target release is available so I can verify it. Thanks
Comment 4 Petr Kremensky 2013-09-13 11:27:49 EDT
Verified on EAP 6.2.0.ER1

Note You need to log in before you can comment on or make changes to this bug.