Bug 1000032 - RedHat Bugzilla instance does not allow me to consult "My bugs"
RedHat Bugzilla instance does not allow me to consult "My bugs"
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 10:15 EDT by Sergio Freire
Modified: 2013-08-27 19:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 19:06:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Freire 2013-08-22 10:15:55 EDT
Description of problem:
"My bugs" page does not open; it gives timeout.

Version-Release number of selected component (if applicable):
-

How reproducible:
Always

Steps to Reproduce:
1. Login with my credentials
2. Choose "My bugs" 

Actual results:
The webpage does not open; it gives timeout.

Expected results:
I should bugs reported by me.

Additional info:
Comment 1 Jason McDonald 2013-08-22 19:24:03 EDT
Seems to be working for me. "My Bugs" takes about 12 seconds to show me a little over 400 bugs.  Rerunning the same query with your email address takes about 5 seconds to show me a list of 4 bugs (including this one).

Can you still see the timeouts? It's possible that the system was heavily loaded yesterday due to some users' excitement about Bugzilla reaching Bug 1000000.
Comment 2 Sergio Freire 2013-08-23 06:40:59 EDT
Yes, the timeout remains. I have seen this in the past but I just ignored it at that the time. The problem remains. Im authenticated with my user and just the "My bugs" option gives timeout. 
Due to your feedback, I experimented Chrome and IE 10.
The timeout only happens with Chrome (it tries to open and about 20 seconds after it, which is strange.

In IE10.. after 5 seconds it gives my bugs.
Comment 3 Jason McDonald 2013-08-25 23:21:18 EDT
I just tried it using Chrome Version 29.0.1547.57 on Fedora 19 and didn't get any timeouts.

Are you using the stable version of Chrome? Which host operating system? Do you have any Chrome extensions installed?  It would be good if you could test a clean install of Chrome without any extensions.
Comment 4 Sergio Freire 2013-08-27 04:21:04 EDT
yes im using the latest stable. im on windows. now suddenly it works ok..!? the only thing different from the past is that i updated chrome from 28 to 29 but... it may be just a coincidence. well, i cannot reproduce it anymore. i guess it was not an overload because it worked in ie and not in chrome.

Note You need to log in before you can comment on or make changes to this bug.