Bug 1000133 - Extra Enhanced search bar
Extra Enhanced search bar
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
high Severity high
: ER05
: JON 3.2.0
Assigned To: Jay Shaughnessy
Mike Foley
:
: 1000134 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 15:10 EDT by Viet Nguyen
Modified: 2014-01-02 15:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-02 15:35:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (387.03 KB, image/png)
2013-08-22 15:10 EDT, Viet Nguyen
no flags Details
video capture (2.13 MB, video/quicktime)
2013-08-22 17:13 EDT, Viet Nguyen
no flags Details
screenshot1 on ER5 (144.86 KB, image/png)
2013-11-08 14:16 EST, Varun Khurana
no flags Details
screenshot2 on ER5 (148.54 KB, image/png)
2013-11-08 14:17 EST, Varun Khurana
no flags Details

  None (edit)
Description Viet Nguyen 2013-08-22 15:10:29 EDT
Created attachment 789321 [details]
screenshot

Description of problem:

1. import SOA6
2. navigate to EAP node -> Deployments -> expand a switchyard war then switch to another switchyard war and expand.  

Enhanced search bar appears on top of Top-level menu.  Reproducible in Chrome and Safari.

Version-Release number of selected component (if applicable):

Version: 3.2.0.ALPHA_QA 53
Build Number: 1878d58:5e6b489

How reproducible:
100%
Comment 1 Heiko W. Rupp 2013-08-22 16:37:20 EDT
*** Bug 1000134 has been marked as a duplicate of this bug. ***
Comment 2 Heiko W. Rupp 2013-08-22 16:38:27 EDT
Neither Crome nor Safari are supported browsers. Can you pleas re-try with Firefox?
Comment 3 Viet Nguyen 2013-08-22 17:12:56 EDT
reproducible with Firefox 23.0.1 (see attached video cap)
Comment 4 Viet Nguyen 2013-08-22 17:13:42 EDT
Created attachment 789364 [details]
video capture
Comment 5 Mike Foley 2013-08-23 10:20:35 EDT
seen by Heiko.  cosmetic.  but include in JON 3.2
Comment 6 Jay Shaughnessy 2013-11-01 13:57:50 EDT
I believe this is a duplicate of Bug 1011592.  Setting to modified just so it gets verified.
Comment 7 Simeon Pinder 2013-11-06 21:17:27 EST
Moving to ON_QA for test with new brew build.
Comment 8 Varun Khurana 2013-11-08 14:16:19 EST
Created attachment 821741 [details]
screenshot1 on ER5
Comment 9 Varun Khurana 2013-11-08 14:17:22 EST
Created attachment 821742 [details]
screenshot2 on ER5
Comment 10 Varun Khurana 2013-11-08 14:18:07 EST
Verified in ER5 on Chrome and Firefox

Note You need to log in before you can comment on or make changes to this bug.