Bug 1000225 - [ALL_LANG][Admin Portal] Unlocalized string '[Unlimited]' in 'QoS' drop-down list of 'Profiles' panel in 'New Logical Network' dialog.
[ALL_LANG][Admin Portal] Unlocalized string '[Unlimited]' in 'QoS' drop-down ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
medium Severity medium
: ---
: 3.3.0
Assigned To: Doron Fediuck
Yuko Katabami
i18n
: Reopened, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 22:58 EDT by Lijun Li
Modified: 2016-02-10 13:59 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:19:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized string '[Unlimited]' in 'QoS' drop-down list of 'Profiles' panel in 'New Logical Network' dialog (25.68 KB, image/png)
2013-08-22 22:59 EDT, Lijun Li
no flags Details
ja-JP New Logical Network - Profile tab - QoS dropdown - "Unlimited" is now localized (21.25 KB, image/png)
2013-09-25 21:46 EDT, Yuko Katabami
no flags Details

  None (edit)
Description Lijun Li 2013-08-22 22:58:26 EDT
Description of problem:
Unlocalized string '[Unlimited]' in 'QoS' drop-down list of 'Profiles' panel in 'New Logical Network' dialog.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.16.master.el6ev.noarch.rpm
rhevm-webadmin-portal-3.3.0-0.16.master.el6ev.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login web admin portal.
2. Click on Data Centers -> Logical Networks sub-tab.
3. Click New.
4. Click Profiles pane in New Logical Network dialog.

Actual results:
Unlocalized string '[Unlimited]' in 'QoS' drop-down list of 'Profiles' panel in 'New Logical Network' dialog.

Expected results:
'[Unlimited]' should be localized.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Lijun Li 2013-08-22 22:59:36 EDT
Created attachment 789434 [details]
Unlocalized string '[Unlimited]' in 'QoS' drop-down list of 'Profiles' panel in 'New Logical Network' dialog
Comment 2 ofri 2013-08-27 05:15:38 EDT
As far as i can see, this string is localized in UIConstants.
Lijun, could you please check again if that string is localized?
Comment 3 Lijun Li 2013-08-27 05:28:06 EDT
(In reply to ofri from comment #2)
> As far as i can see, this string is localized in UIConstants.
> Lijun, could you please check again if that string is localized?

Checked it in Zanata, it's localized. Will verify it in next build.

Thanks,
Robert
Comment 4 ofri 2013-08-27 07:29:10 EDT
since string is localized, closing the bug.
Comment 5 Itamar Heim 2013-08-27 13:24:04 EDT
re-opening - this should be verified
Comment 6 Itamar Heim 2013-08-27 13:27:05 EDT
moved group to i18n, since if needs fixing its in zanata and not in engine
Comment 8 Yuko Katabami 2013-09-25 21:46:12 EDT
Created attachment 803186 [details]
ja-JP New Logical Network - Profile tab - QoS dropdown - "Unlimited" is now localized
Comment 9 Yuko Katabami 2013-09-25 21:47:15 EDT
Verified the fix in 3.3.0-0.22 in all 6 locales.
Screenshot attached.
Moving the status to VERIFIED.
Comment 10 Itamar Heim 2014-01-21 17:19:05 EST
Closing - RHEV 3.3 Released
Comment 11 Itamar Heim 2014-01-21 17:25:18 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.