Bug 1000289 - [ALL_LANG][Admin Portal] 'Import' button should be disabled if unselect any of the provider networks in 'Import Networks' dialog.
[ALL_LANG][Admin Portal] 'Import' button should be disabled if unselect any o...
Status: CLOSED DUPLICATE of bug 991040
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Lior Vernia
Pavel Stehlik
network
: i18n, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 02:17 EDT by Lijun Li
Modified: 2016-02-10 14:57 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-25 05:26:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
'Import' button should be disabled if unselect any of the provider networks in 'Import Networks' dialog (29.96 KB, image/png)
2013-08-23 02:18 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2013-08-23 02:17:57 EDT
Description of problem:
'Import' button should be disabled if unselect any of the provider networks in 'Import Networks' dialog.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.16.master.el6ev.noarch.rpm
rhevm-webadmin-portal-3.3.0-0.16.master.el6ev.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login web admin portal.
2. Click on Networks tab.
3. Click Import.

Actual results:
'Import' button clickable.

Expected results:
'Import' button should be disabled if unselect any of the provider networks in 'Import Networks' dialog.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Lijun Li 2013-08-23 02:18:50 EDT
Created attachment 789463 [details]
'Import' button should be disabled if unselect any of the provider networks in 'Import Networks' dialog
Comment 2 Lior Vernia 2013-08-25 05:26:36 EDT
Duplicate to the best of my understanding.

*** This bug has been marked as a duplicate of bug 991040 ***

Note You need to log in before you can comment on or make changes to this bug.