Bug 1000467 - mesa: Installed (but unpackaged) file(s) found
mesa: Installed (but unpackaged) file(s) found
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mesa (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 09:45 EDT by Tomas Pelka
Modified: 2013-11-21 01:23 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 01:23:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vbios.rom from dri/0/ (90.00 KB, application/octet-stream)
2013-09-10 03:15 EDT, Tomas Pelka
no flags Details

  None (edit)
Description Tomas Pelka 2013-08-23 09:45:15 EDT
Description of problem:
:error: Installed (but unpackaged) file(s) found:
   /usr/lib/libXvMCr300.so
   /usr/lib/libXvMCr300.so.1
   /usr/lib/libXvMCr300.so.1.0.0
   /usr/lib/libXvMCr600.so
   /usr/lib/libXvMCr600.so.1


Version-Release number of selected component (if applicable):
mesa-9.2-0.4.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:
unpackaged files exist

Expected results:
there should be no unpackaged files

Additional info:
Comment 1 Tomas Pelka 2013-09-10 03:15:41 EDT
Created attachment 795866 [details]
vbios.rom from dri/0/
Comment 2 Tomas Pelka 2013-09-10 03:19:33 EDT
Wrong bug, please my last commments.
Comment 3 Dave Airlie 2013-09-11 18:44:14 EDT
begrudging ack, this is a pointless test and a waste of developer resources at this time,
Comment 4 Dave Airlie 2013-09-11 22:16:23 EDT
fixed in brew
Comment 8 errata-xmlrpc 2013-11-21 01:23:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1559.html

Note You need to log in before you can comment on or make changes to this bug.