Bug 1000531 - can't connect to certain secure websites
can't connect to certain secure websites
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 11:05 EDT by kc8hfi
Modified: 2013-08-26 07:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 07:08:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kc8hfi 2013-08-23 11:05:17 EDT
Description of problem:
When I try to connect to http://outlook.com/mail.wvu.edu, I get "The connection was reset" error message.  

Version-Release number of selected component (if applicable):
23.0

How reproducible:


Steps to Reproduce:
1.open firefox
2.go to http://outlook.com/mail.wvu.edu

Actual results:
comes back with "The connection was reset"

Expected results:
a login page should have shown up

Additional info:
I think this website might use SNI.

I tried out konqueror 4.10.5, and it comes back with the error:
"Connection to the server refused
    additional information:  sts.wvu.edu: SSL negotiation failed
"

I tried out arora 0.11.0, and it sits there, no errors,
just says loading 100%(0.00 kB)
Comment 1 Jan Horak 2013-08-26 07:08:18 EDT
I can reproduce it in epiphany and chromium. It doesn't seems to be related to Firefox browser. Sorry, closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.