Bug 1000533 - rhq server double-installation
rhq server double-installation
Status: NEW
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
4.9
x86_64 Linux
unspecified Severity low (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 11:08 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
server.log (729.58 KB, text/x-log)
2013-08-23 11:08 EDT, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2013-08-23 11:08:12 EDT
Created attachment 789618 [details]
server.log

Description of problem:
rhq server double-installation 

Version-Release number of selected component (if applicable):
4c959e4

How reproducible:


Steps to Reproduce:
1. run rhqctl install in ${IP} machine
2. open ${IP}:7080 in browser while installation  (blank page with )
3. click refresh as soon as there is a message in server log "RHQ 4.9.0-SNAPSHOT (build 4c959e4) Server started."

Actual results:
server restarts the installation, plugin configuration process and have the second "RHQ 4.9.0-SNAPSHOT (build 4c959e4) Server started." message in the log.

Expected results:
server is fully installed and started and has accessible gui

Additional info:
server.log attached

Note You need to log in before you can comment on or make changes to this bug.